Corrective actions have resolved the issue. We will continue to monitor.
Posted Mar 17, 2026 - 09:45 CET
Update
Corrective actions are underway.
Posted Mar 17, 2026 - 08:53 CET
Identified
A technician is on the way to the data center to perform corrective actions.
Posted Mar 17, 2026 - 07:09 CET
Investigating
We are experiencing degraded network redundancy due to an issue on UCS13 Fabric B in AZ06, impacting blade hosts and the following services: Bare Metal, IaaS by VMware, and IaaS OpenSource. Services remain operational but with reduced fault tolerance. Investigation is in progress.
Posted Mar 17, 2026 - 07:00 CET
This incident affected: FR1 - AZ06 (TH3S) (Bare Metal, IaaS by VMware, IaaS OpenSource).