Incident — IaaS OpenSource | Backup module: XOA latency causing timeouts

Incident Report for Cloud Temple Status page

Update

We are continuing to work on a fix for this issue.
Posted May 06, 2026 - 11:20 CEST

Update

No change — the situation remains stable. Backups and restoration are fully operational.
Posted May 05, 2026 - 12:55 CEST

Update

No change — the situation remains stable. Backups and restoration are fully operational.
Posted Apr 28, 2026 - 10:45 CEST

Identified

Root cause identified; we are working on a fix to apply. Backups and restoration are fully functional.
Posted Apr 22, 2026 - 18:41 CEST

Update

Our investigations resumed this morning.
Posted Apr 22, 2026 - 14:48 CEST

Update

Temporary mitigation is in place; backups are healthy (no data loss). Root cause not yet identified; troubleshooting resumes tomorrow. We’ll provide further updates as progress continues.
Posted Apr 21, 2026 - 19:01 CEST

Update

We are still investigating the issue and will provide further updates as soon as more information becomes available.
Posted Apr 21, 2026 - 17:40 CEST

Investigating

We’re seeing slow backup retrievals from XOA causing timeouts on some Backup module routes. Impact: timeout errors on listing; no data loss observed.
Posted Apr 21, 2026 - 15:07 CEST
This incident affects: FR1 - AZ05 (PAR7S) (IaaS OpenSource), FR1 - AZ06 (TH3S) (IaaS OpenSource), and FR1 - AZ07 (IaaS OpenSource).