Virtual machine console access failure

Incident Report for Cloud Temple Status page

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 09:44 CET

Investigating

We are currently investigating this issue.
Posted Nov 28, 2025 - 09:15 CET
This incident affected: Customer Service (Console - API, Console - GUI).