Authentication on the Cloud Temple console is currently unstable.

Incident Report for Cloud Temple Status page

Update

We are continuing to monitor for any further issues.
Posted Mar 10, 2026 - 11:12 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 06, 2026 - 10:10 CET

Monitoring

New corrective actions have been taken to better stabilize the service following a degradation observed this afternoon.
The service is now stable and continues to be actively monitored to ensure it operates correctly.
Posted Mar 04, 2026 - 17:08 CET
This incident affects: Customer Service (Console - GUI).