Degraded redundancy on UCS13 blade hosts

Incident Report for Cloud Temple Status page

Resolved

Situation stabilized.
Incident closed.
Posted Mar 09, 2026 - 15:02 CET

Monitoring

Corrective actions have resolved the issue. We will continue to monitor.
Posted Mar 07, 2026 - 06:39 CET

Update

Corrective actions are underway
Posted Mar 07, 2026 - 05:35 CET

Identified

A technician is on the way to the data center to perform corrective actions.
Posted Mar 07, 2026 - 05:09 CET

Investigating

We are experiencing degraded network redundancy for hosts using blades in the UCS13 (UCS = Unified Computing System) chassis, affecting Bare Metal, IaaS by VMware, and IaaS OpenSource. This may reduce the resilience of network connections.
Posted Mar 07, 2026 - 04:53 CET
This incident affected: FR1 - AZ06 (TH3S) (Bare Metal, IaaS by VMware, IaaS OpenSource).